Installation

Prérequis

Graphab nécessite Java pour fonctionner. Il suffit de télécharger et installer Java sur java.com.
Si vous avez un système 64 bits, installez de préférence Java en version 64 bits.

Version 2.0

Graphab 2.0 nécessite au moins la version 7 de Java.
A partir du moment où Java 7 ou 8 est installé, il suffit de lancer le fichier graphab-2.0.jar.

Version 1.2

Graphab 1.2 nécessite au moins la version 6 de Java.
A partir du moment où Java 6 ou plus récent est installé, il suffit de lancer le fichier graphab-1.2.jar.