Installation

Requirements

Graphab runs under Java. You need to install Java on java.com.
If you have a 64-bit operating system, it is better to install the 64-bit version of Java.

Version 2.0

Graphab 2.0 requires Java 7 or later.
After installing Java, just launch the graphab-2.0.jar file.

Version 1.2

Graphab 1.2 requires Java 6 or later.
After installing Java, just launch the graphab-1.2.jar file.